{"action":"Upgrade linux to 4.6.2-2 or later.","affected":[{"fixed":"4.6.2-2","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.6.2-2"],"id":"tcs_01M5NBM99AXKNME2G15MPCAJHP","modified_at":"2026-09-22T07:01:04.116533765Z","published_at":"2016-07-03T21:59:17.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4998","https://security-tracker.debian.org/tracker/CVE-2016-4998"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4998","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4998"}],"summary":"The IPT_SO_SET_REPLACE setsockopt implementation in the netfilter subsystem in the Linux kernel before 4.6 allows local users to cause a denial of service (out-of-bounds read) or possibly obtain sensi"}