{"action":"Upgrade libvirt to 2.0.0-1 or later.","affected":[{"fixed":"2.0.0-1","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.0-1"],"id":"tcs_01M5NBMA1PVFRK98RRYDQS4YMZ","modified_at":"2026-09-22T07:02:59.897963691Z","published_at":"2016-07-13T15:59:05.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5008","https://security-tracker.debian.org/tracker/CVE-2016-5008"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5008#Debian:13/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5008"}],"summary":"libvirt before 2.0.0 improperly disables password checking when the password on a VNC server is set to an empty string, which allows remote attackers to bypass authentication and establish a VNC sessi"}