{"action":"Upgrade libvirt to 5.9.0-r2 or later.","affected":[{"fixed":"5.9.0-r2","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["5.9.0-r2"],"id":"tcs_01M5NBMDNATEKYWVND4NRC8AFA","modified_at":"2026-09-21T06:17:52.511462526Z","published_at":"2020-03-19T02:15:10.880Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-20485","https://security.alpinelinux.org/vuln/CVE-2019-20485"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-20485#Alpine:v3.11/libvirt","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-20485"}],"summary":"qemu/qemu_driver.c in libvirt before 6.0.0 mishandles the holding of a monitor job during a query to a guest agent, which allows attackers to cause a denial of service (API blockage)."}