{"action":"Upgrade vlc to 2.2.3-2 or later.","affected":[{"fixed":"2.2.3-2","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.3-2"],"id":"tcs_01M5NBMJH2CEZK22CF7NGJ5JC8","modified_at":"2026-09-22T07:00:25.646550188Z","published_at":"2016-06-08T15:00:04.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5108","https://security-tracker.debian.org/tracker/CVE-2016-5108"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5108#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5108"}],"summary":"Buffer overflow in the DecodeAdpcmImaQT function in modules/codec/adpcm.c in VideoLAN VLC media player before 2.2.4 allows remote attackers to cause a denial of service (crash) or possibly execute arb"}