{"action":"Upgrade libgd2 to 2.2.1-1 or later.","affected":[{"fixed":"2.2.1-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.1-1"],"id":"tcs_01M5NBMJKDSWFAZ151FVPMXWWB","modified_at":"2026-09-22T07:01:53.292466501Z","published_at":"2016-08-07T10:59:12.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5116","https://security-tracker.debian.org/tracker/CVE-2016-5116"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5116","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5116"}],"summary":"gd_xbm.c in the GD Graphics Library (aka libgd) before 2.2.0, as used in certain custom PHP 5.5.x configurations, allows context-dependent attackers to obtain sensitive information from process memory"}