{"action":"Upgrade keepass2 to 2.18+dfsg-1 or later.","affected":[{"fixed":"2.18+dfsg-1","introduced":"0"}],"component":"keepass2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.18+dfsg-1"],"id":"tcs_01M5NBMKK1VJZ8F6944M4MBZHR","modified_at":"2026-09-22T07:01:32.437519717Z","published_at":"2017-01-23T21:59:01.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5119","https://security-tracker.debian.org/tracker/CVE-2016-5119"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5119#Debian:13/keepass2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5119"}],"summary":"The automatic update feature in KeePass 2.33 and earlier allows man-in-the-middle attackers to execute arbitrary code by spoofing the version check response and supplying a crafted update."}