{"action":"Upgrade openjpeg2 to 2.1.2-1 or later.","affected":[{"fixed":"2.1.2-1","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.2-1"],"id":"tcs_01M5NBMNBWD5WFZ1JZR9700PF5","modified_at":"2026-09-22T07:00:26.153730805Z","published_at":"2016-09-11T10:59:15.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5159","https://security-tracker.debian.org/tracker/CVE-2016-5159"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5159#Debian:14/openjpeg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5159"}],"summary":"Multiple integer overflows in OpenJPEG, as used in PDFium in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allow remote attackers to cause a denial of service"}