{"action":"Upgrade graphicsmagick to 1.3.24-1 or later.","affected":[{"fixed":"1.3.24-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.24-1"],"id":"tcs_01M5NBMPJTXV52CZ62RG2GFCWD","modified_at":"2026-09-22T07:01:32.285954306Z","published_at":"2017-03-15T19:59:00.393Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5239","https://security-tracker.debian.org/tracker/CVE-2016-5239"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5239#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5239"}],"summary":"The gnuplot delegate functionality in ImageMagick before 6.9.4-0 and GraphicsMagick allows remote attackers to execute arbitrary commands via unspecified vectors."}