{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBMPQWMSRHG8QKG6RQFEDW","modified_at":"2026-09-22T07:01:32.285954306Z","published_at":"2017-03-15T19:59:00.393Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5239","https://security-tracker.debian.org/tracker/CVE-2016-5239"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5239#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5239"}],"summary":"The gnuplot delegate functionality in ImageMagick before 6.9.4-0 and GraphicsMagick allows remote attackers to execute arbitrary commands via unspecified vectors."}