{"action":"Upgrade graphicsmagick to 1.3.24-1 or later.","affected":[{"fixed":"1.3.24-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.24-1"],"id":"tcs_01M5NBMPZFK8PP91C4X4D66ANH","modified_at":"2026-09-22T07:02:08.100552055Z","published_at":"2017-02-27T22:59:00.433Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5240","https://security-tracker.debian.org/tracker/CVE-2016-5240"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5240#Debian:13/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5240"}],"summary":"The DrawDashPolygon function in magick/render.c in GraphicsMagick before 1.3.24 and the SVG renderer in ImageMagick allow remote attackers to cause a denial of service (infinite loop) by converting a"}