{"action":"Upgrade graphicsmagick to 1.3.24-1 or later.","affected":[{"fixed":"1.3.24-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.24-1"],"id":"tcs_01M5NBMQ797PW6KA3C0Y40C4RX","modified_at":"2026-09-22T07:00:25.801855339Z","published_at":"2017-02-03T15:59:00.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5241","https://security-tracker.debian.org/tracker/CVE-2016-5241"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5241#Debian:13/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5241"}],"summary":"magick/render.c in GraphicsMagick before 1.3.24 allows remote attackers to cause a denial of service (arithmetic exception and application crash) via a crafted svg file."}