{"action":"Upgrade firefox-esr to 45.4.0esr-1 or later.","affected":[{"fixed":"45.4.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["45.4.0esr-1"],"id":"tcs_01M5NBMS9KBQMNTENZR70GSAP2","modified_at":"2026-09-22T07:03:10.368387098Z","published_at":"2016-09-22T22:59:02.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5257","https://security-tracker.debian.org/tracker/CVE-2016-5257"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5257#Debian:13/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5257"}],"summary":"Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 49.0, Firefox ESR 45.x before 45.4 and Thunderbird < 45.4 allow remote attackers to cause a denial of service (memo"}