{"action":"Upgrade firefox-esr to 45.3.0esr-1 or later.","affected":[{"fixed":"45.3.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["45.3.0esr-1"],"id":"tcs_01M5NBMSTFTJCX850KMF6RM6MP","modified_at":"2026-09-22T07:03:01.221339066Z","published_at":"2016-08-05T01:59:15.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5259","https://security-tracker.debian.org/tracker/CVE-2016-5259"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5259#Debian:14/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5259"}],"summary":"Use-after-free vulnerability in the CanonicalizeXPCOMParticipant function in Mozilla Firefox before 48.0 and Firefox ESR 45.x before 45.3 allows remote attackers to execute arbitrary code via a script"}