{"action":"Upgrade firefox-esr to 45.4.0esr-1 or later.","affected":[{"fixed":"45.4.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["45.4.0esr-1"],"id":"tcs_01M5NBMSZGXPDNX4K7FNTMZAH9","modified_at":"2026-09-22T07:03:10.356054860Z","published_at":"2016-08-05T01:59:17.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5261","https://security-tracker.debian.org/tracker/CVE-2016-5261"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5261#Debian:13/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5261"}],"summary":"Integer overflow in the WebSocketChannel class in the WebSockets subsystem in Mozilla Firefox before 48.0 and Firefox ESR < 45.4 allows remote attackers to execute arbitrary code or cause a denial of"}