{"action":"Upgrade firefox-esr to 45.4.0esr-1 or later.","affected":[{"fixed":"45.4.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["45.4.0esr-1"],"id":"tcs_01M5NBMWRMRZJA8K1YRY9ZZKBJ","modified_at":"2026-09-22T07:01:37.753797212Z","published_at":"2016-09-22T22:59:15.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5281","https://security-tracker.debian.org/tracker/CVE-2016-5281"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5281","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5281"}],"summary":"Use-after-free vulnerability in the DOMSVGLength class in Mozilla Firefox before 49.0, Firefox ESR 45.x before 45.4, and Thunderbird < 45.4 allows remote attackers to execute arbitrary code by leverag"}