{"action":"Upgrade php-horde-text-filter to 2.3.5-1 or later.","affected":[{"fixed":"2.3.5-1","introduced":"0"}],"component":"php-horde-text-filter","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.5-1"],"id":"tcs_01M5NBMZ5NZ45M6RM80MVB1R53","modified_at":"2026-09-22T07:00:33.559065078Z","published_at":"2016-12-20T22:59:00.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5303","https://security-tracker.debian.org/tracker/CVE-2016-5303"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5303","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5303"}],"summary":"Cross-site scripting (XSS) vulnerability in the Horde Text Filter API in Horde Groupware and Horde Groupware Webmail Edition before 5.2.16 allows remote attackers to inject arbitrary web script or HTM"}