{"action":"Upgrade mariadb to 10.1.38-r0 or later.","affected":[{"fixed":"10.1.38-r0","introduced":"5.5.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["10.1.38-r0"],"id":"tcs_01M5NBN0K7GTEMTFWVN948J5DX","modified_at":"2026-09-21T06:17:52.512682795Z","published_at":"2019-01-16T19:30:35.470Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-2529","https://security.alpinelinux.org/vuln/CVE-2019-2529"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-2529","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-2529"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.6.42 and prior, 5.7.24 and prior and 8.0.13 and prior. Easily"}