{"action":"Upgrade nodejs to 4.6.0~dfsg-1 or later.","affected":[{"fixed":"4.6.0~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.6.0~dfsg-1"],"id":"tcs_01M5NBN1W24SF0EF14G5NJAFVB","modified_at":"2026-09-22T07:02:00.590707867Z","published_at":"2016-10-10T16:59:00.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5325","https://security-tracker.debian.org/tracker/CVE-2016-5325"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5325#Debian:13/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5325"}],"summary":"CRLF injection vulnerability in the ServerResponse#writeHead function in Node.js 0.10.x before 0.10.47, 0.12.x before 0.12.16, 4.x before 4.6.0, and 6.x before 6.7.0 allows remote attackers to inject"}