{"action":"Upgrade wireshark to 2.0.4+gdd7746e-1 or later.","affected":[{"fixed":"2.0.4+gdd7746e-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.4+gdd7746e-1"],"id":"tcs_01M5NBN2J6SSNRD4D1SVJZ67WN","modified_at":"2026-09-22T07:00:50.026837545Z","published_at":"2016-08-07T16:59:01.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5350","https://security-tracker.debian.org/tracker/CVE-2016-5350"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5350#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5350"}],"summary":"epan/dissectors/packet-dcerpc-spoolss.c in the SPOOLS component in Wireshark 1.12.x before 1.12.12 and 2.x before 2.0.4 mishandles unexpected offsets, which allows remote attackers to cause a denial o"}