{"action":"Upgrade wireshark to 2.0.4+gdd7746e-1 or later.","affected":[{"fixed":"2.0.4+gdd7746e-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.4+gdd7746e-1"],"id":"tcs_01M5NBN3JZ3DST9MZS4CVTBCDN","modified_at":"2026-09-22T07:01:29.216366751Z","published_at":"2016-08-07T16:59:08.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5354","https://security-tracker.debian.org/tracker/CVE-2016-5354"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5354#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5354"}],"summary":"The USB subsystem in Wireshark 1.12.x before 1.12.12 and 2.x before 2.0.4 mishandles class types, which allows remote attackers to cause a denial of service (application crash) via a crafted packet."}