{"action":"Upgrade fontconfig to 2.11.0-6.5 or later.","affected":[{"fixed":"2.11.0-6.5","introduced":"0"}],"component":"fontconfig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.11.0-6.5"],"id":"tcs_01M5NBN5RYQCCYHVA130BAER3Z","modified_at":"2026-09-22T07:01:29.708061041Z","published_at":"2016-08-13T01:59:05.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5384","https://security-tracker.debian.org/tracker/CVE-2016-5384"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5384","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5384"}],"summary":"fontconfig before 2.12.1 does not validate offsets, which allows local users to trigger arbitrary free calls and consequently conduct double free attacks and execute arbitrary code via a crafted cache"}