{"action":"Upgrade linux to 4.7.2-1 or later.","affected":[{"fixed":"4.7.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.7.2-1"],"id":"tcs_01M5NBN6KDAWD2X1D7C0H345N2","modified_at":"2026-09-22T07:00:50.460565365Z","published_at":"2016-08-06T20:59:02.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5400","https://security-tracker.debian.org/tracker/CVE-2016-5400"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5400","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5400"}],"summary":"Memory leak in the airspy_probe function in drivers/media/usb/airspy/airspy.c in the airspy USB driver in the Linux kernel before 4.7 allows local users to cause a denial of service (memory consumptio"}