{"action":"Upgrade firewalld to 0.4.3.3-1 or later.","affected":[{"fixed":"0.4.3.3-1","introduced":"0"}],"component":"firewalld","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.4.3.3-1"],"id":"tcs_01M5NBN8124SP14MQA4RKXNAKP","modified_at":"2026-09-22T07:02:08.995820684Z","published_at":"2017-04-19T14:59:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5410","https://security-tracker.debian.org/tracker/CVE-2016-5410"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5410#Debian:13/firewalld","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5410"}],"summary":"firewalld.py in firewalld before 0.4.3.3 allows local users to bypass authentication and modify firewall configurations via the (1) addPassthrough, (2) removePassthrough, (3) addEntry, (4) removeEntry"}