{"action":"Upgrade pdns to 4.0.0~alpha1-1 or later.","affected":[{"fixed":"4.0.0~alpha1-1","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.0~alpha1-1"],"id":"tcs_01M5NBN9XT49TXH20S3TH98WSP","modified_at":"2026-09-22T07:01:43.807786321Z","published_at":"2016-09-21T14:25:14.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5426","https://security-tracker.debian.org/tracker/CVE-2016-5426"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5426#Debian:14/pdns","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5426"}],"summary":"PowerDNS (aka pdns) Authoritative Server before 3.4.10 allows remote attackers to cause a denial of service (backend CPU consumption) via a long qname."}