{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBNBB6HP25QA60WX0WCSKF","modified_at":"2026-09-22T07:01:43.969611047Z","published_at":"2016-12-13T15:59:01.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5688","https://security-tracker.debian.org/tracker/CVE-2016-5688"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5688#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5688"}],"summary":"The WPG parser in ImageMagick before 6.9.4-4 and 7.x before 7.0.1-5, when a memory limit is set, allows remote attackers to have unspecified impact via vectors related to the SetImageExtent return-val"}