{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBNCAGPBM1TYZ4M09V3B44","modified_at":"2026-09-22T07:01:54.730504415Z","published_at":"2016-12-13T15:59:04.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5691","https://security-tracker.debian.org/tracker/CVE-2016-5691"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5691#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5691"}],"summary":"The DCM reader in ImageMagick before 6.9.4-5 and 7.x before 7.0.1-7 allows remote attackers to have unspecified impact by leveraging lack of validation of (1) pixel.red, (2) pixel.green, and (3) pixel"}