{"action":"Upgrade linux to 4.7.2-1 or later.","affected":[{"fixed":"4.7.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.7.2-1"],"id":"tcs_01M5NBNCQKS1NRY0BVZ7DRH858","modified_at":"2026-09-22T07:01:32.687383332Z","published_at":"2016-08-06T20:59:05.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5696","https://security-tracker.debian.org/tracker/CVE-2016-5696"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5696#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5696"}],"summary":"net/ipv4/tcp_input.c in the Linux kernel before 4.7 does not properly determine the rate of challenge ACK segments, which makes it easier for remote attackers to hijack TCP sessions via a blind in-win"}