{"action":"Upgrade phpmyadmin to 4:4.6.3-1 or later.","affected":[{"fixed":"4:4.6.3-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.6.3-1"],"id":"tcs_01M5NBNG5QWS92RV86F14F9587","modified_at":"2026-09-22T07:01:44.906668773Z","published_at":"2016-07-03T01:59:24.753Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5734","https://security-tracker.debian.org/tracker/CVE-2016-5734"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5734","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5734"}],"summary":"phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not properly choose delimiters to prevent use of the preg_replace e (aka eval) modifier, which might allow remote"}