{"action":"Upgrade libgd2 to 2.0.34~rc1-1 or later.","affected":[{"fixed":"2.0.34~rc1-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.34~rc1-1"],"id":"tcs_01M5NBNH76BSATJT2J1TXP3SJM","modified_at":"2026-09-22T07:01:32.996500162Z","published_at":"2016-08-07T10:59:14.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5767","https://security-tracker.debian.org/tracker/CVE-2016-5767"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5767#Debian:13/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5767"}],"summary":"Integer overflow in the gdImageCreate function in gd.c in the GD Graphics Library (aka libgd) before 2.0.34RC1, as used in PHP before 5.5.37, 5.6.x before 5.6.23, and 7.x before 7.0.8, allows remote a"}