{"action":"Upgrade wordpress to 4.5.3+dfsg-1 or later.","affected":[{"fixed":"4.5.3+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5.3+dfsg-1"],"id":"tcs_01M5NBNK7X43WQDNDZFP28ZCFK","modified_at":"2026-09-22T07:01:45.165010245Z","published_at":"2016-06-29T14:10:05.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5834","https://security-tracker.debian.org/tracker/CVE-2016-5834"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5834#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5834"}],"summary":"Cross-site scripting (XSS) vulnerability in the wp_get_attachment_link function in wp-includes/post-template.php in WordPress before 4.5.3 allows remote attackers to inject arbitrary web script or HTM"}