{"action":"Upgrade wordpress to 4.5.3+dfsg-1 or later.","affected":[{"fixed":"4.5.3+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5.3+dfsg-1"],"id":"tcs_01M5NBNKF55GSBQ8R9EAW6ZDX5","modified_at":"2026-09-22T07:02:39.882886864Z","published_at":"2016-06-29T14:10:06.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5835","https://security-tracker.debian.org/tracker/CVE-2016-5835"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5835#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5835"}],"summary":"WordPress before 4.5.3 allows remote attackers to obtain sensitive revision-history information by leveraging the ability to read a post, related to wp-admin/includes/ajax-actions.php and wp-admin/rev"}