{"action":"Upgrade wordpress to 4.5.3+dfsg-1 or later.","affected":[{"fixed":"4.5.3+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5.3+dfsg-1"],"id":"tcs_01M5NBNMEKJAZMF98FJR5Q8SVQ","modified_at":"2026-09-22T07:03:03.171122901Z","published_at":"2016-06-29T14:10:10.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5839","https://security-tracker.debian.org/tracker/CVE-2016-5839"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5839#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5839"}],"summary":"WordPress before 4.5.3 allows remote attackers to bypass the sanitize_file_name protection mechanism via unspecified vectors."}