{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBNMV4GJ06ZV7VJAXTPTNZ","modified_at":"2026-09-22T07:01:34.126101628Z","published_at":"2016-12-13T15:59:06.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5841","https://security-tracker.debian.org/tracker/CVE-2016-5841"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5841#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5841"}],"summary":"Integer overflow in MagickCore/profile.c in ImageMagick before 7.0.2-1 allows remote attackers to cause a denial of service (segmentation fault) or possibly execute arbitrary code via vectors involvin"}