{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBNN0TNYFXWEGGHCMVWS2W","modified_at":"2026-09-22T07:01:05.333700294Z","published_at":"2016-12-13T15:59:07.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5842","https://security-tracker.debian.org/tracker/CVE-2016-5842"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5842#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5842"}],"summary":"MagickCore/property.c in ImageMagick before 7.0.2-1 allows remote attackers to obtain sensitive memory information via vectors involving the q variable, which triggers an out-of-bounds read."}