{"action":"Upgrade php-pecl-http to 3.0.1-0.1 or later.","affected":[{"fixed":"3.0.1-0.1","introduced":"0"}],"component":"php-pecl-http","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.1-0.1"],"id":"tcs_01M5NBNNJRB7E1E2ACQE9F79C3","modified_at":"2026-09-22T07:02:03.623187339Z","published_at":"2017-01-23T21:59:01.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-5873","https://security-tracker.debian.org/tracker/CVE-2016-5873"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-5873#Debian:13/php-pecl-http","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-5873"}],"summary":"Buffer overflow in the HTTP URL parsing functions in pecl_http before 3.0.1 might allow remote attackers to execute arbitrary code via non-printable characters in a URL."}