{"action":"Upgrade request-tracker4 to 4.4.1-4 or later.","affected":[{"fixed":"4.4.1-4","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.1-4"],"id":"tcs_01M5NBNNRF1VJXHGAJ3A9DNYJZ","modified_at":"2026-09-22T07:01:34.074906599Z","published_at":"2017-07-03T16:29:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6127","https://security-tracker.debian.org/tracker/CVE-2016-6127"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6127","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6127"}],"summary":"Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x before 4.4.2, when the AlwaysDownloadAttachments config setting is not in use, allows"}