{"action":"Upgrade libgd2 to 2.2.2-29-g3c2b605-1 or later.","affected":[{"fixed":"2.2.2-29-g3c2b605-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.2-29-g3c2b605-1"],"id":"tcs_01M5NBNNVBN3ACFEB4DH0PGFRB","modified_at":"2026-09-22T07:02:03.735777462Z","published_at":"2016-08-07T10:59:22.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6128","https://security-tracker.debian.org/tracker/CVE-2016-6128"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6128","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6128"}],"summary":"The gdImageCropThreshold function in gd_crop.c in the GD Graphics Library (aka libgd) before 2.2.3, as used in PHP before 7.0.9, allows remote attackers to cause a denial of service (application crash"}