{"action":"Upgrade libgd2 to 2.2.2-29-g3c2b605-1 or later.","affected":[{"fixed":"2.2.2-29-g3c2b605-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.2-29-g3c2b605-1"],"id":"tcs_01M5NBNQSHMBS2DW85WBXAARR2","modified_at":"2026-09-22T07:01:34.370142113Z","published_at":"2016-08-12T15:59:00.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6132","https://security-tracker.debian.org/tracker/CVE-2016-6132"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6132#Debian:14/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6132"}],"summary":"The gdImageCreateFromTgaCtx function in the GD Graphics Library (aka libgd) before 2.2.3 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted TGA file."}