{"action":"Upgrade pdns to 4.0.1-1 or later.","affected":[{"fixed":"4.0.1-1","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.1-1"],"id":"tcs_01M5NBNTH2Q83PM4HBDY5G7835","modified_at":"2026-09-22T07:01:45.421778836Z","published_at":"2016-09-26T16:59:04.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6172","https://security-tracker.debian.org/tracker/CVE-2016-6172"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6172#Debian:13/pdns","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6172"}],"summary":"PowerDNS (aka pdns) Authoritative Server before 4.0.1 allows remote primary DNS servers to cause a denial of service (memory exhaustion and secondary DNS server crash) via a large (1) AXFR or (2) IXFR"}