{"action":"Upgrade php-gettext to 1.0.12-1 or later.","affected":[{"fixed":"1.0.12-1","introduced":"0"}],"component":"php-gettext","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.12-1"],"id":"tcs_01M5NBNTYT8PAPPYW6DRA6FAW2","modified_at":"2026-10-24T05:00:04.177416739Z","published_at":"2017-02-07T15:59:00.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6175","https://security-tracker.debian.org/tracker/CVE-2016-6175"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6175","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6175"}],"summary":"Eval injection vulnerability in php-gettext 1.0.12 and earlier allows remote attackers to execute arbitrary PHP code via a crafted plural forms header."}