{"action":"Upgrade python-django to 1:1.9.8-1 or later.","affected":[{"fixed":"1:1.9.8-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.9.8-1"],"id":"tcs_01M5NBNVBGJSQYVPA381CRSVPY","modified_at":"2026-09-22T07:03:02.100620337Z","published_at":"2016-08-05T15:59:09.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6186","https://security-tracker.debian.org/tracker/CVE-2016-6186"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6186","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6186"}],"summary":"Cross-site scripting (XSS) vulnerability in the dismissChangeRelatedObjectPopup function in contrib/admin/static/admin/js/admin/RelatedObjectLookups.js in Django before 1.8.14, 1.9.x before 1.9.8, and"}