{"action":"Upgrade linux to 4.5.5-1 or later.","affected":[{"fixed":"4.5.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.5.5-1"],"id":"tcs_01M5NBNWTSYFE2QYF7M10TFCR0","modified_at":"2026-09-22T07:01:38.900363439Z","published_at":"2016-08-06T20:59:13.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6198","https://security-tracker.debian.org/tracker/CVE-2016-6198"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6198","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6198"}],"summary":"The filesystem layer in the Linux kernel before 4.5.5 proceeds with post-rename operations after an OverlayFS file is renamed to a self-hardlink, which allows local users to cause a denial of service"}