{"action":"Upgrade openssh to 1:7.2p2-6 or later.","affected":[{"fixed":"1:7.2p2-6","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:7.2p2-6"],"id":"tcs_01M5NBNXHWNDP99FR8WBKPR9J9","modified_at":"2026-09-22T07:03:02.192378408Z","published_at":"2017-02-13T17:59:00.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6210","https://security-tracker.debian.org/tracker/CVE-2016-6210"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6210","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6210"}],"summary":"sshd in OpenSSH before 7.3, when SHA256 or SHA512 are used for user password hashing, uses BLOWFISH hashing on a static password when the username does not exist, which allows remote attackers to enum"}