{"action":"Upgrade libgd2 to 2.2.2-29-g3c2b605-1 or later.","affected":[{"fixed":"2.2.2-29-g3c2b605-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.2-29-g3c2b605-1"],"id":"tcs_01M5NBNY1K53EQAV3DKNNXT72Z","modified_at":"2026-09-22T07:01:39.028462545Z","published_at":"2016-08-12T15:59:04.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6214","https://security-tracker.debian.org/tracker/CVE-2016-6214"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6214","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6214"}],"summary":"gd_tga.c in the GD Graphics Library (aka libgd) before 2.2.3 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted TGA file."}