{"action":"Upgrade karchive to 5.24.0-1 or later.","affected":[{"fixed":"5.24.0-1","introduced":"0"}],"component":"karchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.24.0-1"],"id":"tcs_01M5NBNYHN0JK3GJSXCVGVSXJ2","modified_at":"2026-09-22T07:03:02.219607334Z","published_at":"2016-08-02T16:59:07.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6232","https://security-tracker.debian.org/tracker/CVE-2016-6232"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6232","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6232"}],"summary":"Directory traversal vulnerability in KArchive before 5.24, as used in KDE Frameworks, allows remote attackers to write to arbitrary files via a ../ (dot dot slash) in a filename in an archive file, re"}