{"action":"Upgrade libarchive to 3.2.1-1 or later.","affected":[{"fixed":"3.2.1-1","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1-1"],"id":"tcs_01M5NBNYYGJ6H8KQ5TMAYPQAMB","modified_at":"2026-09-22T07:01:45.377108196Z","published_at":"2016-09-21T14:25:19.847Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6250","https://security-tracker.debian.org/tracker/CVE-2016-6250"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6250#Debian:14/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6250"}],"summary":"Integer overflow in the ISO9660 writer in libarchive before 3.2.1 allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via vectors related to verifying fi"}