{"action":"Upgrade collectd to 5.5.2-1 or later.","affected":[{"fixed":"5.5.2-1","introduced":"0"}],"component":"collectd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.5.2-1"],"id":"tcs_01M5NBNZMGQMA3GXE64AM4XMWG","modified_at":"2026-09-22T07:03:03.511246850Z","published_at":"2016-08-19T21:59:13.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6254","https://security-tracker.debian.org/tracker/CVE-2016-6254"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6254#Debian:13/collectd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6254"}],"summary":"Heap-based buffer overflow in the parse_packet function in network.c in collectd before 5.4.3 and 5.x before 5.5.2 allows remote attackers to cause a denial of service (daemon crash) or possibly execu"}