{"action":"Upgrade mariadb to 10.4.10-r0 or later.","affected":[{"fixed":"10.4.10-r0","introduced":"10.2.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["10.4.10-r0"],"id":"tcs_01M5NBNZSR4VPN2QBX22JD0PXA","modified_at":"2026-09-21T06:17:52.515223821Z","published_at":"2019-10-16T18:15:29.433Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-2938","https://security.alpinelinux.org/vuln/CVE-2019-2938"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-2938#Alpine:v3.21/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-2938"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 5.7.27 and prior and 8.0.17 and prior. Difficult to exploit vulnerability allows"}