{"action":"Upgrade libidn to 1.33-1 or later.","affected":[{"fixed":"1.33-1","introduced":"0"}],"component":"libidn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.33-1"],"id":"tcs_01M5NBP0SZK0442BWSW1VY05JK","modified_at":"2026-09-22T07:01:39.688417022Z","published_at":"2016-09-07T20:59:06.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6263","https://security-tracker.debian.org/tracker/CVE-2016-6263"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6263#Debian:14/libidn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6263"}],"summary":"The stringprep_utf8_nfkc_normalize function in lib/nfkc.c in libidn before 1.33 allows context-dependent attackers to cause a denial of service (out-of-bounds read and crash) via crafted UTF-8 data."}