{"action":"Upgrade xmlrpc-epi to 0.54.2-1.2 or later.","affected":[{"fixed":"0.54.2-1.2","introduced":"0"}],"component":"xmlrpc-epi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.54.2-1.2"],"id":"tcs_01M5NBP24847BVRMVZ54K24ERY","modified_at":"2026-09-22T07:00:27.351337068Z","published_at":"2016-07-25T14:59:10.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6296","https://security-tracker.debian.org/tracker/CVE-2016-6296"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6296#Debian:14/xmlrpc-epi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6296"}],"summary":"Integer signedness error in the simplestring_addn function in simplestring.c in xmlrpc-epi through 0.54.2, as used in PHP before 5.5.38, 5.6.x before 5.6.24, and 7.x before 7.0.9, allows remote attack"}